Valere Forum Index
Join! (free) SearchFAQMemberlistUsergroupsLog in
soo anyone know anything about Trac
Page 1, 2  Next
 
Reply to topic    Valere Forum Index » General Information View previous topic
View next topic
soo anyone know anything about Trac
Author Message
Lindseysig



Joined: 18 Aug 2008
Posts: 177


Location: Coh

Post soo anyone know anything about Trac  Reply with quote
does anyone know anything about stuff like this??Blizz always ask for them if you complain about lat..this is what i got on one today, when I had 2500 lat..my net works fine, but to game its laggy.

                                    WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                             192.168.1.1 -    0 |   31 |   31 |    0 |    0 |    0 |    0 |

|                            10.229.216.1 -    0 |   31 |   31 |    0 |   16 |   63 |   32 |

| doc-209-33-101-193.shin.wv.cebridge.net -    0 |   31 |   31 |    0 |   19 |   63 |   32 |

|              ewr-edge-01.inet.qwest.net -   13 |   31 |   27 |  125 |  228 |  500 |  234 |

|              ewr-core-02.inet.qwest.net -    7 |   31 |   29 |  141 |  217 |  437 |  234 |

|              jfk-core-01.inet.qwest.net -    7 |   31 |   29 |  125 |  218 |  375 |  235 |

|              jfk-brdr-03.inet.qwest.net -    0 |   31 |   31 |   16 |   70 |  297 |   32 |

|                           192.205.35.97 -    0 |   31 |   31 |   15 |   46 |  219 |   79 |

|                   tbr2.n54ny.ip.att.net -    7 |   31 |   29 |  187 |  268 |  625 |  250 |

|                    cr2.n54ny.ip.att.net -   13 |   31 |   27 |  188 |  266 |  547 |  297 |

|                    cr2.wswdc.ip.att.net -    0 |   31 |   31 |  203 |  265 |  500 |  250 |

|                    cr1.attga.ip.att.net -    7 |   31 |   29 |  203 |  260 |  422 |  250 |

|                    cr2.dlstx.ip.att.net -    7 |   31 |   29 |  219 |  263 |  344 |  282 |

|                   tbr2.dlstx.ip.att.net -    7 |   31 |   29 |  219 |  256 |  297 |  250 |

|                   gar5.dlstx.ip.att.net -    4 |   31 |   30 |   62 |   94 |  266 |   93 |

|    mdf1-gsr12-1-pos-6-0.dal1.attens.net -    4 |   31 |   30 |  234 |  304 | 1125 | 1125 |

|mdf002fbi8ks0002-eth-2-4.dal1.attens.net -    7 |   31 |   29 |  235 |  282 |  578 |  266 |

|                   No response from host -  100 |   31 |    0 |    0 |    0 |    0 |    0 |

|________________________________________________|______|______|______|______|______|______|

  WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir  ( stanimir@cr.nivis.com )
Fri Aug 22, 2008 4:47 pm View user's profile Send private message
Lindseysig



Joined: 18 Aug 2008
Posts: 177


Location: Coh

Post Reply with quote
that is to the ad server in TX..as you can see alot of lost packets on almost all severs..is this my net or something else??
Fri Aug 22, 2008 4:49 pm View user's profile Send private message
Mauras



Joined: 19 Aug 2008
Posts: 39



Post Reply with quote
I see an I-D-10-T problem.  Message me, I'll explain.
Fri Aug 22, 2008 5:13 pm View user's profile Send private message
Crict



Joined: 18 Aug 2008
Posts: 37



Post Reply with quote
You have some crappy response times in there on the Qwest and ATT networks. My trace to the WoW logon server didn't hit any response times over 100ms.

Tracing route to us.logon.worldofwarcraft.com [12.129.224.112]
over a maximum of 30 hops:

 1    <1 ms    <1 ms    <1 ms  172.35.1.1
 2    <1 ms    <1 ms    <1 ms  172.35.0.1
 3    10 ms    10 ms    10 ms  bras1-l0.mrdnct.snet.net [204.60.4.34]
 4     9 ms     8 ms     8 ms  dist2-vlan60.mrdnct.sbcglobal.net [66.159.184.227]
 5     8 ms     8 ms     8 ms  bb2-10g2-0.mrdnct.sbcglobal.net [151.164.92.153]
 6    18 ms    17 ms    17 ms  ex2-p5-0.eqabva.sbcglobal.net [151.164.191.138]
 7    18 ms    18 ms    18 ms  12.122.79.81
 8    90 ms    90 ms    90 ms  tbr2.wswdc.ip.att.net [12.123.8.198]
 9    90 ms    89 ms    89 ms  cr2.wswdc.ip.att.net [12.122.16.109]
10    89 ms    89 ms   100 ms  cr1.attga.ip.att.net [12.122.1.173]
11    89 ms    89 ms    89 ms  cr2.dlstx.ip.att.net [12.122.28.174]
12    89 ms    89 ms    88 ms  cr2.la2ca.ip.att.net [12.122.28.178]
13    90 ms    90 ms    89 ms  tbr2.la2ca.ip.att.net [12.122.19.230]
14    88 ms    88 ms    88 ms  12.127.3.189
15    89 ms    89 ms    90 ms  12.122.255.74
16    89 ms    89 ms    90 ms  mdf001c7613r0003-gig-10-1.lax1.attens.net [12.129.193.242]
17    89 ms    89 ms    89 ms  12.129.209.99
18    89 ms    90 ms    90 ms  12-129-224-112.attens.net [12.129.224.112]

Trace complete.

_________________
Fri Aug 22, 2008 5:17 pm View user's profile Send private message
Lindseysig



Joined: 18 Aug 2008
Posts: 177


Location: Coh

Post Reply with quote
ya..mine is to the AD server not the login one
Fri Aug 22, 2008 6:28 pm View user's profile Send private message
Crict



Joined: 18 Aug 2008
Posts: 37



Post Reply with quote
No matter what server that is a trace to, you're running into some network congestion that is contributing to you overall latency....

_________________
Fri Aug 22, 2008 6:54 pm View user's profile Send private message
Lindseysig



Joined: 18 Aug 2008
Posts: 177


Location: Coh

Post Reply with quote
very true..if I went to Blizz they would tell me to go to my internet ppl, but they will tell you to go to blizz..lol


so whos do you talk to??
Fri Aug 22, 2008 6:55 pm View user's profile Send private message
Crict



Joined: 18 Aug 2008
Posts: 37



Post Reply with quote
It's always one big circle-jerk when dealing with ISP's and carriers.  I would definitely start by complaining to your ISP and have them do some tests on your connection. You can also have them trace to the same host / IP address and see what they get. I doubt it's your connection itself, looks more like AT&T is having some network issues based on your trace.

_________________
Fri Aug 22, 2008 7:03 pm View user's profile Send private message
Lindseysig



Joined: 18 Aug 2008
Posts: 177


Location: Coh

Post Reply with quote
kk..ya..it seems to be att&t and quest
Fri Aug 22, 2008 7:09 pm View user's profile Send private message
Guest








Post Reply with quote
yep


Fri Aug 22, 2008 9:36 pm
Display posts from previous:    
Reply to topic    Valere Forum Index » General Information All times are GMT - 5 Hours
Page 1, 2  Next
Page 1 of 2

 
Jump to: 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Card File  Gallery  Forum Archive
Powered by phpBB © 2001, 2005 phpBB Group
Design by Vjacheslav Trushkin / Easy Tutorials (phpBB Tutorials).
World of Warcraft® and Blizzard Entertainment® are all trademarks or registered trademarks of Blizzard Entertainment in the United States and/or other countries. These terms and all related materials, logos, and images are copyright © Blizzard Entertainment. This site is in no way associated with or endorsed by Blizzard Entertainment®.”
Create your own free forum | Buy a domain to use with your forum